Failed Update to 6.0.0a

Ask all your questions regarding OC 6.x Please read the Support Forum Rules
Forum rules
Before you post; make sure you are using at least PHP Version 5.3.x - Also read Support Forum - Read this before posting

Failed Update to 6.0.0a

Postby svenbaer » Tue Dec 24, 2013 3:35 pm

Hi community,

I get an error, when I will install the new ownCloud Version with the Updater in the Webinterface.

After the download and the backup the system will try to copy the files and then the system throws an error.

Thanks for your help and Merry Christmas,
svenbaer
svenbaer
Beginner
 
Posts: 14
Joined: Tue Dec 24, 2013 2:28 pm
ownCloud version: 6.0.0
Webserver: Apache
Database: MySQL
OS: Linux

Re: Failed Update to 6.0.0a

Postby srfreeman » Tue Dec 24, 2013 3:43 pm

When all else fails... Refer to the documentation: http://doc.owncloud.org/server/6.0/admi ... ml#upgrade
srfreeman
OwnCloud professional
 
Posts: 1625
Joined: Sun Apr 21, 2013 10:34 am
Location: US
ownCloud version: 6.0.4
Webserver: Apache
Database: MySQL
OS: Linux
PHP version: 5.3.10

Re: Failed Update to 6.0.0a

Postby svenbaer » Tue Dec 24, 2013 3:59 pm

Thanks for your answer, but it doesn´t work - I think, I must do the Update manuell or waiting for the next release...
svenbaer
Beginner
 
Posts: 14
Joined: Tue Dec 24, 2013 2:28 pm
ownCloud version: 6.0.0
Webserver: Apache
Database: MySQL
OS: Linux

Re: Failed Update to 6.0.0a

Postby Rancor » Tue Dec 24, 2013 4:07 pm

Hi,

when having such problems please please post more infos.

"I'm getting an error" and "doesn't work" are clearly not enough informations to get any help.
*inactive*
Rancor
OwnCloud master
 
Posts: 8454
Joined: Sat May 26, 2012 3:00 pm
ownCloud version: 7.0.1
Webserver: nginx
Database: MySQL
OS: Linux
PHP version: 5.5.x

Re: Failed Update to 6.0.0a

Postby svenbaer » Tue Dec 24, 2013 4:23 pm

Hi,

I know, but the Updater doesn´t say more words...

Here it´s a picture.
svenbaer
Beginner
 
Posts: 14
Joined: Tue Dec 24, 2013 2:28 pm
ownCloud version: 6.0.0
Webserver: Apache
Database: MySQL
OS: Linux

Re: Failed Update to 6.0.0a

Postby Rancor » Tue Dec 24, 2013 4:32 pm

Hi,

ah i see. The data/owncloud.log could give you some hints on the error which happens during the upgrade.
*inactive*
Rancor
OwnCloud master
 
Posts: 8454
Joined: Sat May 26, 2012 3:00 pm
ownCloud version: 7.0.1
Webserver: nginx
Database: MySQL
OS: Linux
PHP version: 5.5.x

Re: Failed Update to 6.0.0a

Postby svenbaer » Fri Dec 27, 2013 12:15 pm

Hi,

ok. I look in this log file and check the errors. If i have no idea to solve this, i send you the log.
svenbaer
Beginner
 
Posts: 14
Joined: Tue Dec 24, 2013 2:28 pm
ownCloud version: 6.0.0
Webserver: Apache
Database: MySQL
OS: Linux

Re: Failed Update to 6.0.0a

Postby njotha » Thu Jan 02, 2014 2:48 pm

I had the same Problem -- blank Screen when trying to upgrade from 5.0.14 to 6.0.0a on a QNAP TS 259 Pro+.

It worked after setting

eeaccelerator.enable = 0

in the php.ini.

And even after successfull upgrade, OC 6.0.0a works only with eeaccelerator = 0, setting it back to 1 leads to a "page not found" or to a blank screen. So it very much seems like an OC bug handling the php accelerator.

Oh, sorry - all the best to all of you for 2014!!!
njotha
Newbie
 
Posts: 2
Joined: Thu Jan 02, 2014 2:36 pm
ownCloud version: 6.0.0a
Webserver: Apache
Database: MySQL
OS: Linux Embedded
PHP version: 5.3.26

Re: Failed Update to 6.0.0a

Postby McOc » Thu Jan 02, 2014 6:33 pm

njotha wrote:eeaccelerator.enable = 0
in the php.ini.


I am glad I retried it!
This was also my issue.
(Additionally I needed to restart the webserver. But this was kinda solvable. ;) )

Working with QNAP 469-Pro
McOc
Starter
 
Posts: 51
Joined: Thu Dec 27, 2012 11:14 pm
ownCloud version: 6.0.0a
Webserver: Apache
Database: MySQL
OS: Linux


Return to ownCloud Community Edition 6.x

Who is online

Users browsing this forum: No registered users and 11 guests