Bug (?): ownCloud Client 1.4.1 RC 2

Ask all your questions on desktop sync clients. Please read the Support Forum Rules
Forum rules
Questions on desktop sync clients only.
You want to report a bug or check for feature requests?
Please visit https://github.com/owncloud/mirall/issues

Bug (?): ownCloud Client 1.4.1 RC 2

Postby ruud68 » Wed Sep 25, 2013 9:52 am

Hi,
I am using a hidden wifi network. Some times when starting my laptop it doesn't automatically connect to this network and I have to connect manually.
OwnCloud Client 1.4.1 RC 2 starts automatically but because there is no network connection it failes to execute properly. When opening the client / settings it states: "Host not found".
The client doesn't recover from this error: I have to stop and start the client or go through 'modify account'.

The client should be aware of changes in the network stack and act accordingly.

Hope this helps to improve the client!
Thanks.
regards,
Ruud.
ruud68
Beginner
 
Posts: 18
Joined: Wed Mar 06, 2013 5:16 pm
ownCloud version: 4.5.7
Webserver: Apache
Database: MySQL
OS: Linux
PHP version: 5.3.8

Re: Bug (?): ownCloud Client 1.4.1 RC 2

Postby ..... » Wed Sep 25, 2013 10:15 am

Hi,

according to this existing issue:

https://github.com/owncloud/mirall/issues/16

such problems should be fixed in the upcoming client version 1.5.
*inactive*
.....
OwnCloud master
 
Posts: 8599
Joined: Sat May 26, 2012 3:00 pm

Re: Bug (?): ownCloud Client 1.4.1 RC 2

Postby ruud68 » Thu Sep 26, 2013 9:28 am

Thanks Rancor,
will be keeping fingers crossed :)
regards,
Ruud.
ruud68
Beginner
 
Posts: 18
Joined: Wed Mar 06, 2013 5:16 pm
ownCloud version: 4.5.7
Webserver: Apache
Database: MySQL
OS: Linux
PHP version: 5.3.8


Return to ownCloud desktop sync clients

Who is online

Users browsing this forum: No registered users and 5 guests