Problems installing ownCloud php-xml-parser

Ask all your questions regarding OC 5.x Please read the Support Forum Rules
Forum rules
Before you post; make sure you are using at least PHP Version 5.3.x - Also read How To Solve Problems By Yourself

Problems installing ownCloud php-xml-parser

Postby Brokerone » Mon Nov 04, 2013 9:26 pm

Hi everyone,
I've just installed an instance of OwnCloud server in my computer server and now I'm trying to install again in a server of my costumer.
I've installed LAMP but now I'm trying to install owncloud and I receive a message like:

owncloud: Dependeces: php-xml-parser but is not installable

And i try to install by apt-get install and I can't.

With my first instalation I didn't have this problem.

Can someone help me please??

Thank you very much
Brokerone
Beginner
 
Posts: 14
Joined: Fri Sep 27, 2013 11:33 pm
ownCloud version: 5.0.10
Webserver: Apache
Database: MySQL
OS: Linux

Re: Problems installing ownCloud php-xml-parser

Postby Rancor » Tue Nov 05, 2013 7:52 am

Hi,

without knowing what system / distribution you're running and what repository you're trying to use unfortunately its not very likely that someone can guess whats wrong here.
*mostly inactive*
Rancor
OwnCloud master
 
Posts: 7414
Joined: Sat May 26, 2012 2:00 pm
ownCloud version: 6.0.4
Webserver: nginx
Database: MySQL
OS: Linux
PHP version: 5.5.x

Re: Problems installing ownCloud php-xml-parser

Postby Brokerone » Tue Nov 05, 2013 12:39 pm

Yes, true. Excuse me.

I'm trying to install owncloud using this repository:

Code: Select all
echo 'deb http://download.opensuse.org/repositories/isv:ownCloud:community/Debian_6.0/ /' >> /etc/apt/sources.list.d/owncloud.list
apt-get update
apt-get install owncloud


Ive:

Code: Select all
Debian 6.0.4
HP Proliant Microserver G7


Do you need more information??

Thank you very muh
Brokerone
Beginner
 
Posts: 14
Joined: Fri Sep 27, 2013 11:33 pm
ownCloud version: 5.0.10
Webserver: Apache
Database: MySQL
OS: Linux

Re: Problems installing ownCloud php-xml-parser

Postby Rancor » Tue Nov 05, 2013 1:10 pm

Hi,

seems you have a broken repository setup of your basic debian system. This package is available at their repos as you can see here:

http://packages.debian.org/search?keywo ... xml-parser
*mostly inactive*
Rancor
OwnCloud master
 
Posts: 7414
Joined: Sat May 26, 2012 2:00 pm
ownCloud version: 6.0.4
Webserver: nginx
Database: MySQL
OS: Linux
PHP version: 5.5.x

Re: Problems installing ownCloud php-xml-parser

Postby Brokerone » Wed Nov 06, 2013 4:41 pm

Thank you very much!
Surely the error was my repository. I added one of them again and I updated the system.

Thank you again. All my owncloud problems have been fixed in this forum.
Brokerone
Beginner
 
Posts: 14
Joined: Fri Sep 27, 2013 11:33 pm
ownCloud version: 5.0.10
Webserver: Apache
Database: MySQL
OS: Linux


Return to ownCloud Community Edition 5.x

Who is online

Users browsing this forum: Bing [Bot] and 13 guests