6.0.2 log in problem .

Ask all your questions regarding OC 6.x Please read the Support Forum Rules
Forum rules
Before you post; make sure you are using at least PHP Version 5.3.x - Also read Support Forum - Read this before posting

6.0.2 log in problem .

Postby bora35mm » Tue Mar 04, 2014 11:52 am

Hi i have
wamp server 2.4 64 bit
Windows server 2008 r2

I installed 6.0.2 Owncloud . When i enter my username and password from outside web page try to go (http://localhost/index.php/apps/files ) and give a error . '' The webpage cannot be found ''
I refreshed web page , its going to right path and i saw my file page and work properly.

I tried 6.0.1 its working properly.

Can you help me for this problem .
Thx.
bora35mm
Newbie
 
Posts: 2
Joined: Tue Mar 04, 2014 11:44 am
ownCloud version: 6.0.1
Webserver: Apache
Database: MySQL
OS: Windows Server
PHP version: 5.4.12

Re: 6.0.2 log in problem .

Postby Boseley01 » Tue Mar 04, 2014 1:12 pm

I also have the same issue, and have opened an issue thread on github:

https://github.com/owncloud/core/issues/7524
Boseley01
Newbie
 
Posts: 4
Joined: Tue Mar 04, 2014 1:10 pm
ownCloud version: 6.0.1
Webserver: IIS
Database: MySQL
OS: Windows Server
PHP version: 5.4.25

Re: 6.0.2 log in problem .

Postby Boseley01 » Tue Mar 04, 2014 1:52 pm

bora35mm wrote:Hi i have
wamp server 2.4 64 bit
Windows server 2008 r2

I installed 6.0.2 Owncloud . When i enter my username and password from outside web page try to go (http://localhost/index.php/apps/files ) and give a error . '' The webpage cannot be found ''
I refreshed web page , its going to right path and i saw my file page and work properly.

I tried 6.0.1 its working properly.

Can you help me for this problem .
Thx.


Hi, the resolution to this problem was provided to me on github, please see below link to see if it also resolves yours. Thank you.

https://github.com/owncloud/core/issues/7524
Boseley01
Newbie
 
Posts: 4
Joined: Tue Mar 04, 2014 1:10 pm
ownCloud version: 6.0.1
Webserver: IIS
Database: MySQL
OS: Windows Server
PHP version: 5.4.25

Re: 6.0.2 log in problem .

Postby bora35mm » Tue Mar 04, 2014 3:04 pm

Thanks a lot its work .
bora35mm
Newbie
 
Posts: 2
Joined: Tue Mar 04, 2014 11:44 am
ownCloud version: 6.0.1
Webserver: Apache
Database: MySQL
OS: Windows Server
PHP version: 5.4.12


Return to ownCloud Community Edition 6.x

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], w00p and 18 guests