Thunderbird/SOGo won't sync shared addressbook via CardDAV

Ask all your questions on desktop sync clients. Please read the Support Forum Rules
Forum rules
The forums were migrated over to https://central.owncloud.org which is based on the forum software Discourse. The forums here is put into read-only mode starting from today.

More background information about this move and the reasoning behind it is available in this blogpost:

https://daniel.molkentin.net/2016/07/20 ... d-central/
yabow
Newbie
Posts: 1
Joined: Thu Jan 07, 2016 7:54 pm
ownCloud version: 8.2.2
Webserver: Apache
Database: MySQL
OS: Linux
PHP version: 5.5.9

Thunderbird/SOGo won't sync shared addressbook via CardDAV

Postby yabow » Fri Jan 08, 2016 1:14 pm

Hi Folks.

My _shared_ addressbooks won't synchronice with Thunderbird 38.5.0 and SOGo Connector 31.0.2 Addon.

There is no problem to sync the regular ones with URL like:
https://sub.name.tld/remote.php/carddav ... 'username'[mail%40name.tld]/contacts.
But the shared ones, with this URL:
https://sub.name.tld/remote.php/carddav ... 'username'[mail%40name.tld]/contacts_shared_by_'other_username'[mail%40name.tld]/
dosn't work....with thinderbird.

With my Android-Phone with 'DMFS CardDAV-Sync'-app I have no issues.

I use owncloud 8.2.2 with the contacs app 0.5.0.0. I have tried to use the newest contact app from git repos. Simply by replace the folder 'contacts' in /var/www/owncloud/apps. Don't know if this is the propper way to to it...but, it doesn't change anything.

So, does somebody have any idea what i shoud try to solve this problem?
Grateful for any help.

YaBoW
Ubuntu-Linux 14.04 LTS
---
Server version: Apache/2.4.7 (Ubuntu)
Server built: Oct 14 2015 14:20:21
---
mysql Ver 14.14 Distrib 5.5.46, for debian-linux-gnu (x86_64) using readline 6.3

greenais
Newbie
Posts: 1
Joined: Fri Jan 01, 2016 8:53 am
ownCloud version: 8.2.1
Webserver: Apache
Database: MySQL
OS: Linux
PHP version: 5

Re: Thunderbird/SOGo won't sync shared addressbook via CardD

Postby greenais » Mon Jan 11, 2016 5:13 pm

I had different issue when TB (Icedove) 38 didn't ask for credentials with the latest Sogo (31-38) adaptor under Debian.
Downgrading to TB 31 resolved this issue.

Give a try, why not.


  • Similar Topics
    Replies
    Views
    Last post

Return to “ownCloud desktop sync clients”

Who is online

Users browsing this forum: No registered users and 4 guests