Sync stopped working after router change

Ask all your questions on mobile clients. Please read the Support Forum Rules
Forum rules
The forums were migrated over to https://central.owncloud.org which is based on the forum software Discourse. The forums here is put into read-only mode starting from today.

More background information about this move and the reasoning behind it is available in this blogpost:

https://daniel.molkentin.net/2016/07/20 ... d-central/
Torqi
Newbie
Posts: 2
Joined: Sat Dec 05, 2015 4:56 pm

Sync stopped working after router change

Postby Torqi » Sat Dec 05, 2015 5:16 pm

Hello,

I have changed my network-router to an avm derivate.
Before, I used a Lynksis.

It is not possible to sync my calender now. I am using the CalDav-App on my android device.
(Error 405 PROPFIND)
The only thing that changed is the network address.
From 192.168.1.110 to 192.168.1.23.
The owncloud webserver still works fine. But the sync won't.
When I use the old router again, it works. I can even create new calenders and sync them with no problems.

Do I have to change some IP-Addresses in any config-files? Or does the avm-router blocks some requests.

Thanks!

RealRancor
ownCloud master
Posts: 17381
Joined: Sat May 26, 2012 3:00 pm
ownCloud version: 9.0.2
Webserver: nginx
Database: MySQL
OS: Linux
PHP version: 7.0.x

Re: Sync stopped working after router change

Postby RealRancor » Sat Dec 05, 2015 5:36 pm

Hi,

if you get no answer in here i would suggest asking at support forums like:

http://www.router-forum.de/board-avm-fritz-61.html
http://www.ip-phone-forum.de/forumdisplay.php?f=361

As this is not an issue of ownCloud itself you probably find better help in forums dedicated for your router.
*gone*


  • Similar Topics
    Replies
    Views
    Last post

Return to “ownCloud mobile sync clients”

Who is online

Users browsing this forum: No registered users and 1 guest