Everything is perfect unless client sync problem

Ask all your questions regarding OC 5.x Please read the Support Forum Rules
Forum rules
ownCloud 5.x reached end of life and is officially unsupported. For details see Wiki page.

Please upgrade your ownCloud.
andreslz
Newbie
Posts: 2
Joined: Wed May 16, 2012 6:42 pm

Everything is perfect unless client sync problem

Postby andreslz » Wed May 16, 2012 7:04 pm

I already installed OwnCloud in my server, everything is rigth, I can access throught WEB perfectly, upload several files, I can create folders etc.

The problem is with ownCloud Sync Client 1.01
This is the Result:

Trying to connect to ownCloud at http://www.conceptoweb-studio.com/owncloud/...
Successfully connected to http://www.conceptoweb-studio.com/owncloud: ownCloud version 3.0.3

Checking local sync folder C:/Users/Andres/ownCloud
Local sync folder C:/Users/Andres/ownCloud already exists, setting it up for sync.

Remote folder clientsync creation failed with error 301.


I tried to search "error 301" but i could not find it

I have tried wit a WinowsXP 32-bits and Windows7 64 bits and I got the same result fot both

Owncloud is installed on a a Linux CENTOS PHP Version 5.3.10

Can anyone know what is the problem?

thks a lot !

cacack
Newbie
Posts: 1
Joined: Wed May 23, 2012 9:07 pm

Re: Everything is perfect unless client sync problem

Postby cacack » Wed May 23, 2012 10:39 pm

I was getting this same problem. I enabled SSL for the URL path in Apache and voila, it works now.

HTH,
-Chris

andreslz
Newbie
Posts: 2
Joined: Wed May 16, 2012 6:42 pm

Re: Everything is perfect unless client sync problem

Postby andreslz » Sat May 26, 2012 2:18 am

Hi

Thks for your answer ...

This is Weird ... I already installed SSL for my domain so when I try to access http://domain.com/ownclous its works but with https://domain.com/owncloud It show this error:

Data directory (/home/concepto/public_html/owncloud/data) not writable by ownCloud

Permissions can usually be fixed by giving the webserver write access to the ownCloud directory


Why using port 80 is ok but SSl is wrong?

thonegger
Newbie
Posts: 3
Joined: Fri Jun 08, 2012 6:34 pm

Re: Everything is perfect unless client sync problem

Postby thonegger » Fri Jun 08, 2012 6:36 pm

Hi,
I recently installed OwnCloud on my website hosted by HostPapa. everything is working well until.... client sync problem.
Same issue here, but I was wondering if it is necessary to have SSL, cause I cant set it up for a hosted website.
If SSL is required well owncloud has its limitations!

Thanks the help !

Pava
Beginner
Posts: 12
Joined: Wed Jun 06, 2012 12:55 am

Re: Everything is perfect unless client sync problem

Postby Pava » Sat Jun 09, 2012 7:50 am

Did you try another WebDav client? For me OwnCloud client never work. I think that was problem wirh win 7 64, but another clients working fine.

nicko.martin
Newbie
Posts: 1
Joined: Wed Oct 17, 2012 8:58 pm
ownCloud version: 4.5.0

Re: Everything is perfect unless client sync problem

Postby nicko.martin » Wed Oct 17, 2012 9:44 pm

Hi, I've the same error with the same hoster : Hostpapa

Environment: Hosted by Hostpapa
Server: Linux hp115.hostpapa.com 2.6.32-279.9.1.el6.x86_64 #1 SMP Tue Sep 25 21:43:11 UTC 2012 x86_64
Database: Mysql
Client: Owncloud client 1.1.0
OC-Version: 4.5
PHP-Version: 5.3.17

phpinfo here : http://cloud.mamandunet.com/info.php

No error unless trying to use the sync client witch end which end with the following errors :
10-17 21:28:16:212 Creation of remote folder started successfully.
10-17 21:28:16:361 ownCloudInfo Network Error: 301
10-17 21:28:16:361 ** webdav mkdir request finished 301
10-17 21:28:16:373 mkdir slot hit with status: 301

I don't understand why it ends with this errors ; how can I put owncloud in debug mode.

Thanks.

supseb
Newbie
Posts: 1
Joined: Wed Nov 07, 2012 9:17 pm
ownCloud version: 4.5.1a

Re: Everything is perfect unless client sync problem

Postby supseb » Wed Nov 07, 2012 9:20 pm

Hi,
I have the same problem, I'm also hosted by HostPapaa AND I use W7x64...maybe there's pb with that...
Pava, what client do you use ?
Thanks.

leeportnoff
Newbie
Posts: 7
Joined: Fri Nov 23, 2012 8:36 pm

Re: Everything is perfect unless client sync problem

Postby leeportnoff » Sat Dec 15, 2012 12:43 am

Also same problem.
I'm using client 1.1.3 on win 7 - 64bit.
I tried running in xp compatibility mode, but that didn't work either.

leeportnoff
Newbie
Posts: 7
Joined: Fri Nov 23, 2012 8:36 pm

Re: Everything is perfect unless client sync problem

Postby leeportnoff » Fri Jan 04, 2013 3:50 am

I upgraded to 1.1.4 client and 4.5.5 server. I still get the error "Remote folder clientsync creation failed with error 301."

User avatar
RandolphCarter
ownCloud master
Posts: 5134
Joined: Wed May 30, 2012 8:42 am
ownCloud version: 8.1.1
Webserver: Apache
Database: MySQL
OS: Linux
PHP version: 5.5.x

Re: Everything is perfect unless client sync problem

Postby RandolphCarter » Fri Jan 04, 2013 9:18 am

There's some chance a separate WebDAV implementation is interfering with owncloud's own.
Could you try to access the URL http[s]://yourowncloudurl/remote.php/webdav , and report back what you see there?

how can I put owncloud in debug mode.

Have a look at this FAQ entry.


  • Similar Topics
    Replies
    Views
    Last post

Return to “ownCloud Community Edition 5.x and older”

Who is online

Users browsing this forum: No registered users and 2 guests