update to ownCloud 8.1.3 unsuccessful

Ask all your questions regarding OC 8.0 and 8.1 Please read the Support Forum Rules
Forum rules
The forums were migrated over to https://central.owncloud.org which is based on the forum software Discourse. The forums here is put into read-only mode starting from today.

More background information about this move and the reasoning behind it is available in this blogpost:

https://daniel.molkentin.net/2016/07/20 ... d-central/
lucaruspantini
Beginner
Posts: 18
Joined: Thu Jul 02, 2015 7:34 pm
ownCloud version: 8.0.2
OS: Unknown

update to ownCloud 8.1.3 unsuccessful

Postby lucaruspantini » Fri Sep 18, 2015 7:49 pm

Hail to all,

On RealRancor's advice I am reposting from here : https://forum.owncloud.org/viewtopic.php?f=31&t=30510&p=97080#p97080

Please help ;)
My error message :( is in French but seems quite understandable (Mise à jour means update) :arrow:

"La mise à jour de ownCloud vers la version 8.1.3 est en cours. Cela peut prendre un certain temps.
Mode de maintenance activé
Mise à jour du schéma de la base de données vérifiée
Mise à jour du schéma de la base de données pour les applications vérifiée
Base de données mise à jour
Mise à jour de « files » vers 1.1.10
Mise à jour de « activity » vers 2.0.2
GuzzleHttp\Exception\RequestException: cURL error 60: See http://curl.haxx.se/libcurl/c/libcurl-errors.html
The update was unsuccessful. Please report this issue to the ownCloud community"




Web interface and cPanel server interface give different information on ownCloud versions :roll: very strange :?:

web update.jpg
web update
web update.jpg (29.33 KiB) Viewed 1870 times
server cPanel update.jpg
server cPanel update
server cPanel update.jpg (56.6 KiB) Viewed 1870 times


Thanks in advance if you can hep me and very much appreciated

Luca

RealRancor
ownCloud master
Posts: 17381
Joined: Sat May 26, 2012 3:00 pm
ownCloud version: 9.0.2
Webserver: nginx
Database: MySQL
OS: Linux
PHP version: 7.0.x

Re: update to ownCloud 8.1.3 unsuccessful

Postby RealRancor » Fri Sep 18, 2015 8:40 pm

Hi,

have you seen this FAQ: viewtopic.php?f=17&t=29790

You can also try to disable all 3rdparty apps before doing the update.
*gone*

lucaruspantini
Beginner
Posts: 18
Joined: Thu Jul 02, 2015 7:34 pm
ownCloud version: 8.0.2
OS: Unknown

Re: update to ownCloud 8.1.3 unsuccessful

Postby lucaruspantini » Tue Sep 22, 2015 12:25 pm

Hi,

thanks for the suggestion. I'm not sure if the topic is related ?

I tried to upgrade again and it seems I was successful :shock: why ever was that possible ?

:arrow: for the first time I might be able to configure my contacts and my agenda :)

So I'm back to the ownCloud User Manual for an :idea: on how to do this

Best regards
Attachments
150922 version 8.1.3 ownCloud.jpg
150922 version 8.1.3 ownCloud.jpg (29.92 KiB) Viewed 1662 times
Last edited by lucaruspantini on Tue Sep 22, 2015 1:06 pm, edited 1 time in total.

RealRancor
ownCloud master
Posts: 17381
Joined: Sat May 26, 2012 3:00 pm
ownCloud version: 9.0.2
Webserver: nginx
Database: MySQL
OS: Linux
PHP version: 7.0.x

Re: update to ownCloud 8.1.3 unsuccessful

Postby RealRancor » Tue Sep 22, 2015 12:35 pm

Just check the FAQ linked above which contains simple steps how to check your environment.
*gone*

lucaruspantini
Beginner
Posts: 18
Joined: Thu Jul 02, 2015 7:34 pm
ownCloud version: 8.0.2
OS: Unknown

Re: update to ownCloud 8.1.3 unsuccessful

Postby lucaruspantini » Wed Sep 23, 2015 12:51 pm

Hi, Thanks RealRancor. My hoster (Archive-Host) migrated server and changed all adresses for mail. I checked with them and was assured all is OK. I have upgraded to ownCloud 8.1.3 and I did check FAQ.
I cannot find out why the calendar and contacts won't install (cURL error 60: See http://curl.haxx.se/libcurl/c/libcurl-errors.html).
I browsed through administration tab and under the Log tab I found this :

"Exception: {"Message":"HTTP\/1.1 503 Exception: App not installed: calendar","Code":0,"Trace":"#0 [internal function]: {closure}(Object(Sabre\\HTTP\\Request), Object(Sabre\\HTTP\\Response))\n#1 \/home\/architec\/public_html\/owncloud\/3rdparty\/sabre\/event\/lib\/EventEmitterTrait.php(105): call_user_func_array(Object(Closure), Array)\n#2 \/home\/architec\/public_html\/owncloud\/3rdparty\/sabre\/dav\/lib\/DAV\/Server.php(456): Sabre\\Event\\EventEmitter->emit('beforeMethod', Array)\n#3 \/home\/architec\/public_html\/owncloud\/3rdparty\/sabre\/dav\/lib\/DAV\/Server.php(254): Sabre\\DAV\\Server->invokeMethod(Object(Sabre\\HTTP\\Request), Object(Sabre\\HTTP\\Response))\n#4 \/home\/architec\/public_html\/owncloud\/remote.php(64): Sabre\\DAV\\Server->exec()\n#5 \/home\/architec\/public_html\/owncloud\/remote.php(135): handleException(Object(Exception))\n#6 {main}","File":"\/home\/architec\/public_html\/owncloud\/remote.php","Line":62}"

This might give you a clue to whats going on ? Please help with simple step to step guidance if possible.
I really wan't to make this work.

RealRancor
ownCloud master
Posts: 17381
Joined: Sat May 26, 2012 3:00 pm
ownCloud version: 9.0.2
Webserver: nginx
Database: MySQL
OS: Linux
PHP version: 7.0.x

Re: update to ownCloud 8.1.3 unsuccessful

Postby RealRancor » Wed Sep 23, 2015 12:56 pm

As already written: The FAQ linked above (viewtopic.php?f=17&t=29790) provides a step-by-step list of points you need to check to resolve this issue within your environment.
*gone*

lucaruspantini
Beginner
Posts: 18
Joined: Thu Jul 02, 2015 7:34 pm
ownCloud version: 8.0.2
OS: Unknown

Re: update to ownCloud 8.1.3 unsuccessful

Postby lucaruspantini » Thu Sep 24, 2015 7:46 pm

Hi,
I'm already stuck at the first line :
Please check via a call like:
Code: Select all
curl -i https://apps.owncloud.com

Where am I supposed to "call" this ? Forgive my lack of computer science but this is quite complicated for me and the step by step seems like getting lost in a jungle.
Thanks if you can help

RealRancor
ownCloud master
Posts: 17381
Joined: Sat May 26, 2012 3:00 pm
ownCloud version: 9.0.2
Webserver: nginx
Database: MySQL
OS: Linux
PHP version: 7.0.x

Re: update to ownCloud 8.1.3 unsuccessful

Postby RealRancor » Thu Sep 24, 2015 8:10 pm

Hi,

this needs to be executed on the command line of your server when accessing it via SSH. I just have updated the FAQ to reflect this.
*gone*


  • Similar Topics
    Replies
    Views
    Last post

Return to “ownCloud Server 8.0 and 8.1”

Who is online

Users browsing this forum: No registered users and 3 guests