please hele me use Owncloud connect AD

Ask all your questions regarding OC 8.0 and 8.1 Please read the Support Forum Rules
Forum rules
The forums were migrated over to https://central.owncloud.org which is based on the forum software Discourse. The forums here is put into read-only mode starting from today.

More background information about this move and the reasoning behind it is available in this blogpost:

https://daniel.molkentin.net/2016/07/20 ... d-central/
soro1678
Newbie
Posts: 4
Joined: Wed Feb 17, 2016 11:30 am
ownCloud version: 8.2.2
Webserver: Apache
Database: MySQL
OS: Linux

please hele me use Owncloud connect AD

Postby soro1678 » Thu Jun 30, 2016 8:59 am

Please help us by providing the following info. Before posting please also check the pinned "Known issues" thread.

Steps to reproduce
1. i install Owncloud test use work.
2. i install Windows server setup AD test work.
3. i try to use Owncloud connect to AD not work.

Expected behaviour
Tell us what should happen
i want to use Owncloud connect to AD

Actual behaviour
Tell us what happens instead
Can't connect to AD

Server configuration
Operating system: CentOS 7
Web server: PHP
Database: mariadb
PHP version: 5.5
ownCloud version (see ownCloud admin page): ownCloud 8.1.8 (stable)

ownCloud log (data/owncloud.log):
Debug user_ldap Count filter: (&(objectclass=*)(displayname=*)) 2016-06-30T06:11:01+00:00
Warning user_ldap Configuration Error (prefix ): login filter does not contain %uid place holder. 2016-06-30T06:11:01+00:00
Warning user_ldap Configuration Error (prefix ): No LDAP Login Filter given! 2016-06-30T06:11:01+00:00
Info user_ldap Base tree for Groups is empty, using Base DN 2016-06-30T06:15:45+00:00
Info user_ldap Base tree for Groups is empty, using Base DN 2016-06-30T06:15:45+00:00
Debug user_ldap Count filter: (&(objectclass=*)(displayname=*)) 2016-06-30T06:11:01+00:00
Warning user_ldap Configuration Error (prefix ): login filter does not contain %uid place holder. 2016-06-30T06:11:01+00:00
Warning user_ldap Configuration Error (prefix ): No LDAP Login Filter given! 2016-06-30T06:11:01+00:00
Info user_ldap No group filter is specified, LDAP group feature will not be used. 2016-06-30T06:11:01+00:00
Warning user_ldap Configuration Error (prefix ): login filter does not contain %uid place holder. 2016-06-30T06:11:01+00:00
Warning user_ldap Configuration Error (prefix ): No LDAP Login Filter given! 2016-06-30T06:11:01+00:00
Info user_ldap No group filter is specified, LDAP group feature will not be used. 2016-06-30T06:11:01+00:00
Info user_ldap Base tree for Groups is empty, using Base DN 2016-06-30T06:11:01+00:00

AD & Owncloud
AD
IP : 192.168.1.249
Domain : mylabtest.org
User : administrator
Pass : p@ssw0rd

Owncloud
IP : 192.168.1.250
User : root
Pass : p@ssw0rd

Special configuration (external storage, external authentication, reverse proxy, server-side-encryption):
http://www.mx7.com/view2/zcsh8G97wEx4z9YK
http://www.mx7.com/view2/zcshqL3TZge8nG2R
http://www.mx7.com/view2/zcshMnLvhH9Pasm1
http://www.mx7.com/view2/zcsi5aDEjv0lWoYw

If more detail please tell me

If possible, tell me how to put the information in each section.

  • Similar Topics
    Replies
    Views
    Last post

Return to “ownCloud Server 8.0 and 8.1”

Who is online

Users browsing this forum: No registered users and 2 guests