Android APP issue

Ask all your questions regarding OC 8.2 Please read the Support Forum Rules
Forum rules
The forums were migrated over to https://central.owncloud.org which is based on the forum software Discourse. The forums here is put into read-only mode starting from today.

More background information about this move and the reasoning behind it is available in this blogpost:

https://daniel.molkentin.net/2016/07/20 ... d-central/
weltele
Newbie
Posts: 2
Joined: Thu Jul 14, 2016 11:21 am
ownCloud version: 8.2.2

Android APP issue

Postby weltele » Thu Jul 14, 2016 12:58 pm

Hello,
I have a strange issue with an Android APP
I use the Android APP (2.0.1) in some devices and everything works fine.
I did a fresh install on a Samung (Android 5.0.2) and when I try to connect with an account example1@mydomain.com the connection works fine but I don't see any files / folder in the list.
If I try to connect via web browser with the same account I can see files and folders published.
The strange thing is that if I try to use another account in the same device I can see all the folders / files that I am authorized.
The ownCloud server (8.2.1) is connected in LDAP mode to a Windows 2012 file server with Active Directory authentication.
The ownCloud server OS is 04.14 LTS.
Any suggestions?
Thank yoi in advance.

RealRancor
ownCloud master
Posts: 17381
Joined: Sat May 26, 2012 3:00 pm
ownCloud version: 9.0.2
Webserver: nginx
Database: MySQL
OS: Linux
PHP version: 7.0.x

Re: Android APP issue

Postby RealRancor » Thu Jul 14, 2016 1:08 pm

Hi,

weltele wrote:The ownCloud server (8.2.1) is connected in LDAP mode to a Windows 2012 file server with Active Directory authentication.


8.2.1 is quite outdated. Before posting such issues please always use the latest available version which is either 8.2.6 or 9.0.3
*gone*

weltele
Newbie
Posts: 2
Joined: Thu Jul 14, 2016 11:21 am
ownCloud version: 8.2.2

Re: Android APP issue

Postby weltele » Thu Jul 14, 2016 2:16 pm

RealRancor wrote:Hi,

8.2.1 is quite outdated. Before posting such issues please always use the latest available version which is either 8.2.6 or 9.0.3


Unfortunately, I also have issues to updating to version 9.0.3, so I was trying to solve this problem is very urgent for me.

RealRancor
ownCloud master
Posts: 17381
Joined: Sat May 26, 2012 3:00 pm
ownCloud version: 9.0.2
Webserver: nginx
Database: MySQL
OS: Linux
PHP version: 7.0.x

Re: Android APP issue

Postby RealRancor » Thu Jul 14, 2016 2:25 pm

Then at least try to update to 8.2.6. It makes no sense to give support for 8.2.1 which might contains bugs causing this issue.
*gone*


  • Similar Topics
    Replies
    Views
    Last post

Return to “ownCloud Server 8.2”

Who is online

Users browsing this forum: No registered users and 1 guest