Upgrade 6.0.4 -> 7.0.1

Ask all your questions regarding OC 7.x Please read the Support Forum Rules
Forum rules
ownCloud 7.x will be end of life soon. See maintenance and release schedule for more details.

Time to upgrade!

Before you post; make sure you are using at least PHP Version 5.3.x - Also read Support Forum - Read this before posting
Hitam4450
Helpful Elf
Posts: 103
Joined: Thu Jul 10, 2014 5:56 pm
ownCloud version: 9.0.1
Webserver: Lighttpd
Database: MySQL
OS: Linux
PHP version: 5.6

Upgrade 6.0.4 -> 7.0.1

Postby Hitam4450 » Tue Aug 05, 2014 11:27 am

Hello Community,

this morning i saw the update notification in my 6.0.4 installation and the upgrad butto alive. I pressed it happiyl and waited untiil the process was finished successfully. However an new distraction showed up:

The webif was totally messed up ( see enclosed picture). I accessed the system from diefferent clients , it is still the same. I restarted the webserver (lighttpd) several times ..... no change of the Webif.

Another funny thing is, that opening the base https://myserver.com/owncloud/index.php it always defaults to https://myserver.com/owncloud/index.php/apps/files and shows the enclosed picture!
Manouvering to another location is impossible!

What happened this time and caused the distraction ?????

Regards, Ireng
Attachments
picture.png
picture.png (18.08 KiB) Viewed 1544 times
Server: Jessie 8.3 mit Owncloud 8.1.1, 9.0.1, lighttpd 1.4.35, PHP Version 5.6.9-1 on Cubietruck
Clients: FF 42.0, Owncloud 2.0, ANDROID mobile app 1.9.1

RealRancor
ownCloud master
Posts: 17381
Joined: Sat May 26, 2012 3:00 pm
ownCloud version: 9.0.2
Webserver: nginx
Database: MySQL
OS: Linux
PHP version: 7.0.x

Re: Upgrade 6.0.4 -> 7.0.1

Postby RealRancor » Tue Aug 05, 2014 11:59 am

Hi,

check that you are using the .htaccess shipped with the OC7 archive.
*gone*

Hitam4450
Helpful Elf
Posts: 103
Joined: Thu Jul 10, 2014 5:56 pm
ownCloud version: 9.0.1
Webserver: Lighttpd
Database: MySQL
OS: Linux
PHP version: 5.6

Re: Upgrade 6.0.4 -> 7.0.1

Postby Hitam4450 » Tue Aug 05, 2014 12:04 pm

Well, that bis the content of .htaccess:

# Generated by ownCloud on 2014-05-29 14:06:52
# line below if for Apache 2.4
<ifModule mod_authz_core>
Require all denied
</ifModule>

# line below if for Apache 2.2
<ifModule !mod_authz_core>
deny from all
</ifModule>

# section for Apache 2.2 and 2.4
IndexIgnore *

Regards, Ireng

I use lighttpd webserver - NO APACHE!
Server: Jessie 8.3 mit Owncloud 8.1.1, 9.0.1, lighttpd 1.4.35, PHP Version 5.6.9-1 on Cubietruck
Clients: FF 42.0, Owncloud 2.0, ANDROID mobile app 1.9.1

User avatar
RandolphCarter
ownCloud master
Posts: 5134
Joined: Wed May 30, 2012 8:42 am
ownCloud version: 8.1.1
Webserver: Apache
Database: MySQL
OS: Linux
PHP version: 5.5.x

Re: Upgrade 6.0.4 -> 7.0.1

Postby RandolphCarter » Tue Aug 05, 2014 1:44 pm

This looks like your browsers are not loading any css. That is probably due to some server problem. Have you checked your server logs?

Hitam4450
Helpful Elf
Posts: 103
Joined: Thu Jul 10, 2014 5:56 pm
ownCloud version: 9.0.1
Webserver: Lighttpd
Database: MySQL
OS: Linux
PHP version: 5.6

Re: Upgrade 6.0.4 -> 7.0.1

Postby Hitam4450 » Tue Aug 05, 2014 2:22 pm

Well, No info in the logs......

Before the upgrade from 6.0.4 to 7.0.1 everything worked fine..... :-)

What is the content of the 'new' .htaccess of version 7.0.1 ??

Regards. Hitam4450
Server: Jessie 8.3 mit Owncloud 8.1.1, 9.0.1, lighttpd 1.4.35, PHP Version 5.6.9-1 on Cubietruck
Clients: FF 42.0, Owncloud 2.0, ANDROID mobile app 1.9.1

Psionman
Newbie
Posts: 1
Joined: Tue Aug 05, 2014 3:25 pm
ownCloud version: 6.0.4
Webserver: Apache
Database: MySQL
OS: Linux
PHP version: 5.4.29

Re: Upgrade 6.0.4 -> 7.0.1

Postby Psionman » Tue Aug 05, 2014 3:27 pm

I have the same issue.
Update 6.0.4 - 7.0.1 never ends.

Hitam4450
Helpful Elf
Posts: 103
Joined: Thu Jul 10, 2014 5:56 pm
ownCloud version: 9.0.1
Webserver: Lighttpd
Database: MySQL
OS: Linux
PHP version: 5.6

Re: Upgrade 6.0.4 -> 7.0.1

Postby Hitam4450 » Tue Aug 05, 2014 3:32 pm

My upgrade finished ...... however with the shown results!

In that regard, you @Psionman are right! :D
Server: Jessie 8.3 mit Owncloud 8.1.1, 9.0.1, lighttpd 1.4.35, PHP Version 5.6.9-1 on Cubietruck
Clients: FF 42.0, Owncloud 2.0, ANDROID mobile app 1.9.1

RealRancor
ownCloud master
Posts: 17381
Joined: Sat May 26, 2012 3:00 pm
ownCloud version: 9.0.2
Webserver: nginx
Database: MySQL
OS: Linux
PHP version: 7.0.x

Re: Upgrade 6.0.4 -> 7.0.1

Postby RealRancor » Tue Aug 05, 2014 10:15 pm

@Pisonman
Please don't hijack threads with such non-related problems

@Hitam4450
.htaccess files are only used in apache
*gone*

Hitam4450
Helpful Elf
Posts: 103
Joined: Thu Jul 10, 2014 5:56 pm
ownCloud version: 9.0.1
Webserver: Lighttpd
Database: MySQL
OS: Linux
PHP version: 5.6

Re: Upgrade 6.0.4 -> 7.0.1

Postby Hitam4450 » Wed Aug 06, 2014 8:08 am

@Rancor:

Yes, I know that .htaccess is purely for apache use! :D

However, the problem ist still prevailing!

Regards, Hitam4450
Server: Jessie 8.3 mit Owncloud 8.1.1, 9.0.1, lighttpd 1.4.35, PHP Version 5.6.9-1 on Cubietruck
Clients: FF 42.0, Owncloud 2.0, ANDROID mobile app 1.9.1

Hitam4450
Helpful Elf
Posts: 103
Joined: Thu Jul 10, 2014 5:56 pm
ownCloud version: 9.0.1
Webserver: Lighttpd
Database: MySQL
OS: Linux
PHP version: 5.6

Re: Upgrade 6.0.4 -> 7.0.1

Postby Hitam4450 » Wed Aug 06, 2014 10:15 am

I just did a complete, clean install!

The result is still the same, as presented in an earlier posting!

Owncloud 7.x ist still a complete mess and not worth installing!
Nobody pays me the hours for investigating and troubleshooting!

I did a complete UNINSTALL!
regards, Hitam4450
Server: Jessie 8.3 mit Owncloud 8.1.1, 9.0.1, lighttpd 1.4.35, PHP Version 5.6.9-1 on Cubietruck
Clients: FF 42.0, Owncloud 2.0, ANDROID mobile app 1.9.1


  • Similar Topics
    Replies
    Views
    Last post

Return to “ownCloud Community Edition 7.x”

Who is online

Users browsing this forum: No registered users and 2 guests